3

I have a Mac OS X Lion(10.7.3). Now I want to install PhoneGap in my XCode. My XCode version is 4.3.2.

I followed the instruction of installation from PhoneGap web site at the time of installation. But when I create some one project it shows error as well as www folder also not created at the time of project creation.

According to the PhoneGap web site (http://phonegap.com/start) to install I have to have Mac OS X Snow Leopard (10.6). Is it not possible to install PhoneGap with Lion(10.7.3) or I have to wait until the supported version comes up?

Note: I am new with Xcode, Mac and PhoneGape.

  • What error message are you seeing? – Gaurav Gupta Dec 8 '14 at 11:21

You must log in to answer this question.

Browse other questions tagged .