I am unable to login to my corporate Lync 2010 server. I'm up to date with Microsoft updates to Mac Office 2011. I've tried automatic and manual configuration. I've tried with and without Kerberos authentication. I know I have proper credentials because I can login to the Windows version of Lync from a Windows session in Fusion.

Is anyone else using Lync for Mac 2011 on a corporate network? Anyone experience this issue and find a fix or a workaround?

  • I work with Lync every day. And every day I have trouble logging in or quitting. Practically every day I have to force quit the app. A co-worker had an issue where he attempted to log into the server before his AD acct had Lync perms and it fubared his preferences plist to the point that it needed to get nuked. Lync on the mac is a strong reminder that MS regards the mac as 2nd tier in corporate climates, or otherwise doesn't dedicate the approrpriate development resources to polishing products for the platform, IMO. – zwerdlds May 3 '12 at 20:33

I was able to resolve this issue in two steps.

  1. I imported the root certificate from my corporate Lync Server to my MacBook Pro and configured it as Always Trust(ed) for all options
  2. I generated a kerberos ticket on my MacBook Pro using the terminal command kinit

The level of trust on the root cert maybe overkill, but it works. I have to regenerate the kerberos ticket periodically otherwise I am not able to sign-in to Lync, but I resolved this with an Automator app that runs the kinit command when I login to my MBP.

Hope this helps someone down the line. Cheers!

  • How did you import the Root certificate? – thandasoru Jan 16 '14 at 3:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .