0

My iPad 2 is jailbroken and running iOS 5.0.1. When I open up Cydia, it shows me a message : The package com.teiron.pphelper needs to be reinstalled. But I can't find an archive for it.
How can I fix this problem?

2 Answers 2

1

This may work.  Install MobileTerminal and enter:

su (and enter password, alpine by default)

dpkg --remove --force-remove-reinstreq com.teiron.pphelper

dpkg --configure -a

If this doesn't work, let me know, and I'll look for something else... Hope this helps!

6
  • This should work. Apr 25, 2012 at 19:49
  • Do you mean to find a app whose name is Mobile Terminal and enther the command ?
    – LeonPak
    Apr 26, 2012 at 6:37
  • @LeonPak Yes, that's what he means. If you don't have a supported device for MobileTerminal in the standard repositories, then check out my answer here to get a port for the A4 devices: apple.stackexchange.com/a/45022/18387 Apr 27, 2012 at 15:56
  • Can I do this by ifunbox?
    – LeonPak
    May 6, 2012 at 15:19
  • I try to update cydia to newest version(1.16),but the problem still not fix.
    – LeonPak
    May 6, 2012 at 16:07
-1

It's easyer to find right repo for com.teiron.pphelper, add it to cydia and than will everything be ok again.

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .