1

In iTunes, under the Artists list (brought up by ctrl+b in Windows), I have an unwanted 'Compilations' artist. In it are several tracks where the part of a compilation box is checked when one goes to the get info --> info tab. I can go through individually and uncheck this, but when I select multiple items at the same time, this box doesn't appear in the info tab anymore.

Is there a quick way to uncheck this box for multiple items?

  • Does my answer below work for you? – ruddfawcett Apr 25 '12 at 2:05
2

Yes. Select all of the items and press cmd + I. iTunes will ask you if you want to edit info for multiple items. Select yes, then select the options tab. There should be a dropdown menu on the right if the words "Part of a Conpilation." Select yes, and then click apply, and you should be all set!

  • you're awesome, that works great, however I used CTRL i in windows! – user60277 Oct 24 '13 at 2:19
  • On Windows in iTunes 11.2.2.3 for multiple selections its on the Options tab (not the Info tab like it is for single selections) – Bae Jun 23 '14 at 12:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .