0

I've changed my default font for message to be Georgia 12 Normal. The trick is, to have the message formatted this way (Georgia 12 Normal), so when the recipient open the email it is also formatted as Georgia 12 Normal. Can anybody tell me how to have Mail format new messages to Georgia 12 Normal.

1

If you go to "Mail" and then to "Preferences" you can change the default font and other font related items. I will post a screenshot soon, if you would like clarification.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .