3

I have a 23" iMac running Lion (10.7.3). I've checked that the "Enable HiDPI display modes" checkbox is enabled in "Quartz Debug" (it was checked the first time I opened it), but there are no HiDPI resolution options in my display settings.

Has anyone had success with using HiDPI display modes on a 23" iMac?

  • I have the same problem and even after logging out and back in and restarting, HiDPI mode does not work at all. When I log back in, the checkbox is unchecked. – daviesgeek Jun 8 '12 at 5:29
3

Per the instructions on the screen, you have to log out and back in when enabling or disabling HiDPI mode for the changes to take effect:

enter image description here

  • Do you know what they mean by "virtual display modes" here? – Ken Jun 15 '12 at 23:36
  • @Ken Virtual displays refers to hooking up a retina iOS device as a second monitor, and enabling the HiDPI mode on that "display". – daviesgeek Jun 20 '12 at 5:41
  • This doesn't work for me...still... – daviesgeek Aug 2 '12 at 6:23
2

If the checkbox is already enabled, but it doesn't work, disable it, logout when prompted to, login again, re-enable it and at the next login you should find the HiDPI settings in the Displays settings.

  • Do you know what causes this problem? I had two accounts logged in and had to sign out both accounts before I could successfully change the setting. – Aeyoun Jun 29 '12 at 7:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .