0

I have an HP-1610 all in one. It's hooked up to my TimeCapsule as a networked printer. Networked-printing works. I'm on Lion (latest; 10.7.3 as of this writing.) I'd like to scan a sheet from my printer and get it onto my desktop (or wherever.)

I tried opening Preview.app and Import From Scanner -> Include networked devices, but the scanner never shows up in the popup menu.

I tried "Share scanner" in sharing preferences.

Oddly, in Print & Scan preferences, there is no "scan" option. I think that's the bit I'm missing.

Hints?

Thanks!

EDIT: In Print & Scan prefs, my instance of the printer for when it's hard-wired has Print/Scan tabs but, for the networked one (the same printer appears in the list 2x), there is no Scan, only Print. Same thing when I open the print queues.

1

Use Image Capture (Applications>Image Capture). Select the printer from the sidebar: image capture

  • Thanks, but no-joy. See edit-comment at end of question. Yes, for the hard-wired version of this printer, I get those tabs. No tabs for networked printer. – Olie Apr 11 '12 at 19:16
  • @Olie Edited answer again... – daviesgeek Apr 11 '12 at 19:19
  • As with previous edit: scanner does not show in sidebar of ImageCapture. I'm pretty sure that the problem is that Lion doesn't know that my HP-1610 can scan or, for some other reason, my scanner isn't shared. Obviously, your Epson works as expected. I believe my problem is at a lower level, though. – Olie Apr 11 '12 at 19:24
  • @Olie That is odd. Try removing, then re adding the printer. That fixes most problems for me. – daviesgeek Apr 11 '12 at 19:25
  • Hmm, nope, sorry. I'll wait a couple of weeks to make sure it's not reported as terribly broken, then try on Mountain Lion. Maybe it's a 1610 driver thing. – Olie Jul 26 '12 at 0:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .