Xcode has a preferences window that allows you to set keyboard shortcuts but many of my shortcuts are conflicted. Xcode shortcuts

I've looked through all of system preferences for anything using these key combinations and came up with nothing and I closed down all third party apps like Alfred and still no luck.

Any ideas?

  • I hit this batch of conflicts recently. I don't remember where I found them, but it did turn out that Xcode was correct. Hopefully, someone remembers where. :) Apr 5, 2012 at 18:04

2 Answers 2


I had this problem too, and nothing in Keyboard Shortcuts in System Preferences was showing "^-6" as bound to anything. But I figured it out...

  • Activate Mission Control
  • Add a bunch of spaces (I added 5, so I had 6 total [not counting Dashboard])
  • Go back to Keyboard Shortcuts. You should now see the "Switch to Desktop n" options there under the Mission Control heading
  • Uncheck them
  • Reactivate Mission Control and remove the added spaces
  • Thanks David, I also figured it out the same way about 15 minutes after I asked. Can you go tell whoever worked on the Snow Leopard import, that they almost had me pulling my hair out :)? Apr 5, 2012 at 19:23
  • The control + function keys are found in Keyboard Shortcuts, in the section on moving keyboard selection around. Things like Move focus to Dock. (I forget what it's called, maybe Keyboard & Text?)
  • Command-option 8 is Accessibility, for Turn zoom on and off. I'm not sure where command-option-\ is found.
  • The control-# keys are probably Spaces/Mission Control shortcuts. I think they're control + number by default. How to configure these has shifted around a little.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .