0

The problem is that Software Update suggests me to install Application Loader 2.5.1, but each time I'm trying to install it, 71.4 disturb is downloaded and then installer throws an error "The update "Application Loader" can't be installed. An error occurred".

Anything else is installed without any problems. Where should I start with resolving this problem?

1

Did you check the Console.app for any logs? Any logs related to this error?

The newest version of Application Loader is 2.5.2 (if I'm correct), I installed it with the newest Xcode via the Mac App Store. Didn't had any problems when updating Xcode or Application Loader.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .