1

I'm unable to disable Quick Note in the bottom right corner. I've disabled all hot corners and rebooted my machine. I'm using Sonoma 14.5. Any ideas?

Hot corners

1 Answer 1

0

Ensure all hot corners are set to "None" in System Settings > Desktop & Dock. Also, go to System Settings > Notes and disable any Quick Note options.

If the issue persists, reset your NVRAM/PRAM by restarting your Mac while holding Opt+Cmd+P+R for 20 seconds. Finally, check for software updates that might resolve the issue.

1
  • 1
    Thank you! I understand it now. Apparently, there are two hot corner menus, and I used the wrong one under Accessibility.
    – Daan
    Commented Jul 12 at 7:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .