1

I do have connection to the wifi but any desk can't connect to the server. When trying to connect I get the following error message: AnyDesk is not connected to the server. Please check your internet connection. If I click on the circle on the top left which is supposed to be green when connected (Orange in my case), I see the following messages: Negotiating TLS encryptionenter image description here

2 Answers 2

0

Maybe try changing time to your current time zone ! Worked for me.

3
  • I did adapt the timezone but it did not change anything for me. It seems that any desk is not getting any connection as I can't even login in the app. Commented Jun 27 at 9:37
  • Did you check your firewall settings ?
    – P. Farron
    Commented Jun 27 at 9:44
  • Yes I disabled my firewall Commented Jun 27 at 9:47
0

Their ssl certificate is periodically showing invalid for me on their main support page.

TLS or SSL error from a secure web page

Perhaps they have issues with the keys they use or a temporary overload issue on their side. I would reach out to their support to understand if this is related to a service disruption.

Checking this in 15 minutes or so might be advisable since I just got one good connection out of 10 attempts before posting this answer. They haven’t posted a service alert, but I caught their pages linked above in an unsecured state for the duration since you posted.

Your date and internet connection are fine if you are posting here from the affected Mac.

Maybe consider upgrading the version of the app while you wait for this negotiation or them to respond to your support case?

5
  • Thank you for your answer. So do I need to wait or try to let them know the issue ? Commented Jun 27 at 9:56
  • Do you get an SSL error from either of the above pages? If not you don’t have to wait anymore, restart your Mac and only open a support case if your error persists once the web pages work and your reboot is complete, @JonasGrutter
    – bmike
    Commented Jun 27 at 10:01
  • I had one for the first link but now that I rebooted I don't have it anymore. My problem with any desk still persists though. Commented Jun 27 at 10:11
  • We both have issues with their SSL certificates. I would open a case (linking to your question here if you want) and then go make tea or coffee or go for a walk if you don’t need to fix this in the next hour. Something is messed up on their internet or their infrastructure and it’s getting better. When (how long ago) did your error start?
    – bmike
    Commented Jun 27 at 10:13
  • 1
    My error started early this morning (around 8 am UTC+2) but now it has been solved. Thank's for your help! Commented Jun 27 at 14:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .