1

I've installed Windows 11 ARM64 using UTM in my Macbook Pro M3 Pro and I have also installed the SPICE tools/drivers along with it.

Then I have installed Alias 2024 Learning Edition in it but I am getting an error about the display driver when I open Alias.

I am attaching the Screenshot, and I am happy to provide more info need to solve this.

enter image description here

What resources can I pursue to fix this sort of issue?

1 Answer 1

1

Make sure you have selected one of the Emulated Display Cards that supports GL acceleration. An ARM VM defaults to one that does not.

These have -gl in their name.

You may find https://github.com/utmapp/UTM/issues/4285 useful.

list of graphics cards in UTM

3
  • Thanks! Do I need to reinstall the SPICE driver after changing the Emulated display card? Commented Jun 20 at 4:31
  • I tried virtio-ramfb-gl, installed UTM guest drivers after turning on the instance but still facing the same error. Its the same case with virtio-gpu-gl-pci. When I tried virtio-gpu-gl-device, the windows screen became totally blank. Am I missing to do something after I change the display card? Commented Jun 20 at 4:49
  • I don't know whether you have to reinstall Windows or not. May I suggest using VMWare rather than UTM? Commented Jun 20 at 13:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .