1

How do I change the default font for composing messages in Apple Mail on MacOS 14 ?

  1. In Mail -> Settings You can set default fonts, but that does not affect the font when composing messages.

  2. In Mail -> Settings -> Composing there is no option to set the font.

  3. The Default font in the "Compose" pane is Helvetica 12. That can be changed, but only for the one message. Compose a new message and it goes back to Helvetica 12.

  4. I've explored ~/Library/Preferences for a plist file that I could perhaps edit, but I'm not finding anything obvious for Apple Mail.

Is there anyway to change the default font for composing messages ?

1 Answer 1

1

Mail SettingsFonts & ColoursMessage font.
Tested that this sets the font for composed messages and for incoming messages where not overridden by the message.

1
  • I wonder now if I was not confused by an annoying bug. When I respond to a message, the font that is shown is the one I set in Settings -> Fonts & Colors -> Message Font. When I go to compose a new message, the font shows as Helvetica 12 on top of the "compose" pane, no matter what font I set in Settings. However when I start to type though the correct font is used and displayed. I'm using MacOS 14.5. Is that what you tested on ?
    – ron1701
    Commented May 27 at 22:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .