I use several keyboard layouts throughout the day, but my main one is English, which I also use to type my login password. The problem is that after a reboot, the layout is set to a language other than English, and every time, I have to switch it manually first. Is there a setting to allow only English on the lock screen?

  • I suppose you are talking about the "loginwindow". It's largely a system process, the preferences you set in your user's domain probably would not affect it, and you would probably need to tweak system plists (if there exists such)
    – hym3242
    Commented May 26 at 15:47


You must log in to answer this question.

Browse other questions tagged .