0

I've been using a third-party (LaCie) SSD for Time Machine backups ever since the HD in my Time Capsule router stopped working. (The SSD is plugged into the Time Capsule which also is my router.)

But Time Machine hasn't been backing up either my or my wife's computer since April, because it can't find the disk: the Backup Delayed warning says "The backup disk could not be found. Make sure the backup disk is connected or select a different backup disk."

I can't select the disk in AirPort Utility (or Network or Volumes in the Terminal), because the disk doesn't appear there to be selected. Nor does it show up in Disk Utility. As far as the computers are concerned, the disk seems not to exist. I tried unplugging and replugging both the disk and the router, but that didn't make a difference.

As per feedback below, I've tried connecting it directly to my Mac. The Mac does recognize the existence of the drive - when I plug it in it gives me a popup of "Allow LaCie Drive to connect to this Mac?" - but it doesn't mount, in the Terminal or Disk Utility, and backup still doesn't work when it's connected.

The disk is still doing something mechanically: when it's plugged in to either the computer or the Mac it is warm and I can feel vibrations and hear something moving. Is it dead? I've had it for less than three years and I thought LaCie was a reputable brand - are hard drives really so shoddy that they can die that fast?

6
  • 2
    More likely the Time Capsule is failing, but you can test the drive by connecting it directly to the computer. Not to back up, but just to see whether it mounts.
    – Linc D.
    Commented May 22 at 21:08
  • You say "router" -- is that the Time Capsule itself, or something else? As Linc says, it should be easy enough to see if the disk works on the Mac. (If the drive is faulty, rather than the TC, there are videos of how to replace the disk inside.) The USB port is only USB2, which is very slow.
    – benwiggy
    Commented May 23 at 7:09
  • Does the SSD appear in Disk Utility?
    – Sumo
    Commented May 23 at 9:41
  • Good point @Sumo disconnecting the SSD from the Time Capsule and connecting it to the Mac would be a proper answer if you wanted to edit your post into something complete
    – bmike
    Commented May 23 at 9:45
  • Question edited above as per the feedback here. Commented May 25 at 16:33

1 Answer 1

1

If the drive does not function when connected to your Mac, then it's likely that the drive has failed.

are hard drives really so shoddy that they can die that fast?

Drives of all kinds can fail for a variety of reasons. SSDs are usually more reliable than mechanical hard drives, but things like electrical surges or heat might affect them.

Sometimes, it might just be a "Friday afternoon" unit from the factory.

If you can't resurrect it by erasing it in Disk Utility, then it's dead.

This is, of course, why we have backups: a second copy, so that if either one fails, we still have the other.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .