I'm not sure what's going on here, but whenever I go to a new line, tab doesn't work. It doesn't work in other lines of the same paragraph either, but if I go back to a previous paragraph, hit tab, delete the tab in that paragraph, and then go down to where I want the tab, it lets me do it. But then the problem will pop up again in the next paragraph.

How can I fix this problem and what is causing it?

After further experimentation, I've found that just clicking into another paragraph and clicking back does the trick, most of the time anyway.

After even more experimentation, I've discovered that by inserting a blank line at the end of the document, I can solve the problem for the most part. It usually only occurs when I'm trying to put a tab on the last line of a document. However, this isn't a perfect solution and I'm still having the issue sometimes.

5 Answers 5


I experience the problem of tabs not working when making math tests. The problem is very repeatable, and can be replicated in the following simple experiment:

  1. Get a new document and set one tab (say a left tab at 3.0 inches).
  2. Type "Solve " and insert a formula, say "2x=6".
  3. Use the right arrow to exit from the formula.

You may now type any non-tab characters that you wish, but hitting the "tab" key does not insert a (tab) character.

To fix the problem, do any of the following after leaving the formula:

  1. Type (spacebar) (left arrow) (tab), OR
  2. Paste a previously copied (tab), OR
  3. Click to place the cursor at any point not within the formula, and click to place the cursor at the end of the line. Now type (tab).

My theory is that a flag is set to keep the (tab) character from being used within formulas, and that exiting the formula using the right arrow key does not reset the flag, but clicking outside the formula or backspacing does.


It's hard to tell exactly what's going on without seeing the document and Word itself, or maybe screenshots showing the Word window including UI when the problem is occurring, and when the problem is not occurring. But let me make an informed guess.

Fix the problem by going to the paragraph where the problem occurs. Move the pointer to the blank vertical space just to the left of the text; the pointer will switch to an arrow pointing "northeast" (up and to the right). Click in the blank space; the entire paragraph will be selected. Select Edit... Clear... Clear Formatting. Then select Format... Style...*; the Style dialog box appears. In the list **Styles, select Normal. Then click Apply. The content of the misbehaving paragraph should change, and the tabs should work as expected now.

What I suspect is happening is that the final paragraph of the document is set to some style with unexpected tab stops. Your workarounds have the effect of changing the formatting or the style of the final paragraph, getting expected behaviour. But I expect that the style also specifies that the "next paragraph" will have the same oddly-behaving style. This is why the problem recurs every time you add a paragraph.

The more comprehensive fix is to understand the styles your document uses, and to improve them. Microsoft has a tutorial Format text with styles which might be helpful place to start.


Go to Format>>Tabs The default stop has been reset to zero. Insert your preference (0.5"). The problem goes away.


In Word, go to Preferences > View > Nonprinting Characters.

Check all the boxes. You might have some special characters that are modifying the behavior of Tab.

Additionally, if you have field codes you might be trying to edit those. Turn on the highlight field code preferences in the same preference pane.


This problem showed up for me after my bird trotted across the keyboard, so I had to experiment to see what she had stepped on (not the first time!).

What fixed this problem was making sure that function keys that affect repeat times were not turned on. In Windows 10, search for "keyboard shortcuts" and it will bring up the option "press one key at a time for keyboard shortcuts". Make sure the Filter Keys option is off. This removes the function that delays repeated entries (such as double-letters) and will allow you to tab freely again. It's actually a keyboard setting.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .