1

I use Little Snitch found my system automatically tries to connect to the Google public servers 8.8.8.8 and 8.8.4.4 (I haven't set it). I tried to figure out why. Then I found that after I deleted the CriticalDomains in /Library/Preferences/com.apple.networkextension.control.plist, the problem is solved. However, those domains are as follows:

{ CriticalDomains = ( "cheeserolling.apple.com", "woolyjumper.sd.apple.com", "basejumper.apple.com", "basejumper-vip.sd.apple.com", "basejumper.sd.apple.com", "locksmith.apple.com", "gdmf-staging-int.apple.com", "pallas-uat.rno.apple.com", "pr2-pallas-staging-int-prz.apple.com", "livability-api.swe.apple.com" ); }

May I ask what are those domains as the connection from them to google DNS is not clear?

1
  • Well they are all Apple domains (as they all end in apple.com), and as this is not something that the average user will see Apple seemingly allows fanciful hostnames. Exactly what they are for is unclear and Apple is not talking, but clues can be had in the names itself, if you want to do a little digging. Commented Mar 22 at 13:54

0

You must log in to answer this question.

Browse other questions tagged .