I'm currently running into the infamous "Authorization is required. To play this content on your Apple TV, choose Authorize This Computer from the Store menu in iTunes on your computer, then enter the Apple ID and password used for the purchase." error.

This is a well known error, and has caused problems for people in the past. It seems the last time it was prevalent, Apple was having a server outage.

Here's what's happening:

  1. I purchased an HD movie on my iPad
  2. I can send this movie to the Apple TV via AirPlay with no problems at all
  3. I can do a "Transfer purchases" to put the movie into iTunes on my Mac, and it plays perfectly on my Mac
  4. If I try to play the movie through "Computers" on the Apple TV, I get the above error.
  5. I can also stream the movie from the Mac to my iPad using the iPad's "Videos" app and Home Sharing
  6. If I start playing the movie on my Mac, I can use AirPlay to send it to the Apple TV

I've tried putting it on two different Macs, and I get the same issue. Other content requiring authorization (digital downloads, and a single SD movie I purchased from iTunes) work just fine.

Any thoughts? This is a brand new Apple TV, brand new iPad, and both Macs are running the latest version of iTunes.

4 Answers 4


I had something similar happen with a rented film.

The only thing that I can recommend that you try is that you contact the iTunes store customer support and explain your issue, they will most likely give you a refund and you can delete the movie and try re-purchasing it.


You don't need to play purchased iTunes movies via iTunes or AirPlay. You can play them directly from the AppleTV.

Go to the Movies tab.

enter image description here

After selecting the Movies tab, the leftmost menu is Purchased. Select this and a listing of all your purchased movies will display. Select one and Play.

enter image description here

Make sure all your software updates for AppleTV have been applied and that you are logged into the AppleID that purchased the movies.

  • 1
    Not in Canada. Purchased movies straight from iTunes is currently US-only.
    – Jay P.
    Apr 10, 2012 at 11:54
  • Hopefully coming to you soon.
    – afragen
    Apr 10, 2012 at 17:40

It looks like the problem has fixed itself. I haven't tried playing the movie in a week, and I decided to give it one more go. This time, it worked perfectly. There must have been an issue with their authentication servers. Gotta love DRM!


All iTunes purchases are authorized to the account holder via your Apple ID. Your Apple ID is important identification and verification that you have been authorized by way of legal purchase to access content available through the iTunes store.

In order to play back movies on different devices and computers, they must be "Authorized" to play content associated with that Apple ID. Depending on the device and/or how you are accessing the content (computers, devices, iCloud) there are different ways to ensure that your device is associated with the correct Apple ID.

Be sure to read all of the following article on Apple's website to fully understand how your Apple ID works:

iTunes Store: About authorization and deauthorization

On occasion, there are system issues or outages with Apple services. If you run into a situation where your services were once running OK but suddenly are not (and you are sure that nobody has interfered with the Apple ID associated with your iTunes account or the Apple ID on your device), be sure to check this page:

Apple System Status Page

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .