1

I use the Android ecosystem and whenever someone with an iPhone would send me a calendar invite, it would be forwarded to my gmail account. Recently I purchased a Mac Mini & iPhone for a project and my Gmail email address is my Apple ID. However, it seems like now when friends with an iPhone invite me to an event, it does not get forwarded to my Gmail.. it gets sent to my Apple account. Is there a way to disable my Mac Mini and iPhone from intercepting any calendar event sent to my Apple ID?

Basically, I want to still have a Mac Mini and iPhone but I want any calendar invite to be forwarded to my Gmail (like before I had any apple devices).

5
  • 1
    Great question. A word of caution, changing your AppleID is often a one way street so do lots of research before you try to add a new email to an existing Apple ID or try to change primary email. Going back is often impossible and doesn’t resolve an issue, just makes things more complicated
    – bmike
    Commented Feb 20 at 16:58
  • Why not create an Apple ID just for the project? perhaps even a matching email??
    – Solar Mike
    Commented Feb 20 at 17:16
  • @SolarMike The project needs to connect to that email unfortunately
    – Bijan
    Commented Feb 20 at 17:19
  • Then the Forward functionality may be solution.
    – Solar Mike
    Commented Feb 20 at 17:20
  • @SolarMike How do I set up the forward?
    – Bijan
    Commented Feb 20 at 17:29

1 Answer 1

1

I was able to resolve my issue. I went to iCloud Calendar, then went to Calendar Settings > Account and changed the option for Receive Notifications to be Via Email

settings changed

Not the answer you're looking for? Browse other questions tagged .