0

Since a day or two ago, every time I open "Microsoft Teams (work or school)" (the "new" Microsoft Teams app, not the "classic" app) on a MacBook Pro (MacOS Ventura 13.5.1), it gets stuck on a black/white screen that simply says:

enter image description here

Restart teams

Previously, it worked fine. No matter how many times I restart Teams (including Force Quit, full restart, etc), it shows the same message.

There's no clue whatsoever about what the actual problem might be, or error code, or anything I could search on or use to debug this. It's a completely blank screen apart from "Restart teams" below the cutesy graphic of jaunty ⚠️ alert signs.

What can I do? (apart from not use Teams, which, sadly, isn't an option)

1 Answer 1

2

I found a few different guides about clearing the Teams app cache. Most of them didn't work, but this one did:

  • Close Teams

  • Do these commands in the terminal:

    rm -rf ~/Library/Group Containers/UBF8T346G9.com.microsoft.teams
    rm -rf ~/Library/Containers/com.microsoft.teams2
    
  • Restart Teams again. This time, it worked

1
  • This is the suggestion that we also give where I work.
    – ErniePC12
    Commented Feb 2 at 15:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .