I have my Gmail account configured via Exchange on my iPhone 4S. When I add a new contact, it only adds it to my phone. I have to add separately to Gmail and then merge duplicates, which seems like too many steps.

I want this to work so that any contact I add through iOS is added to my Gmail contacts, not the local phone's contacts. How can I accomplish this?

1 Answer 1


In the settings, set your default Contacts account to Gmail.

  1. Launch Settings
  2. Navigate to Mail, Contacts, Calendars
  3. Scroll down to Contacts
  4. Under default account, select the email address you use with Gmail.

Now whenever you create a contact on iOS, it will be added to Gmail. The only time a contact will not be added to Gmail is if you go into the Contacts application, select Groups on the top, and choose an account other than All Contacts or your Gmail account (e.g. iCloud).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .