1

Can I turn off the microphone triggering on SMS in the Messages app?

It seems to trigger all the time, at least with some contacts and wants to record audio to send a text. Typically, I have my phone already back in my pocket, stop hearing music and instead hear my environment, loudly. That's the cue to take the phone back out, stop recording and delete the "message".

This shows up as a red waveform thingy. To be honest, I don't even know how to trigger it in order to take a screenshot, but you can see the microphone icon in the red circle below.

I really, really, dislike this feature. Any way to disable it?

Maybe if I "downgrade" those contacts to regular sms, as opposed to iMessage people?

enter image description here

iOS 17.1.1 on iPhone SE 2020

Checked but didn't see anything obvious so far in Settings or Accessability.

1 Answer 1

0

In your iOS Settings, search for Dictation. It should be under General/Keyboard. Turn off Dictation and you’re good to go.

3
  • 1
    It changes the icon in Messages, but it's still possible to send audio messages.
    – nohillside
    Jan 4 at 9:16
  • Hmm, then I think there’s no way to disable this completely. Jan 4 at 10:21
  • Confirmed. All that happened is microphone changed looks. However, it also got a hint text that you use a “long press” to start audio. Maybe, maybe, that will be more difficult to trigger, if that’s different from before? If so, I’ll come back and update this.
    – JL Peyret
    Jan 5 at 16:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .