0

How can I stop my wallpaper getting reset to "Fill Screen" every time I log in? I have to keep going to settings, select an image, set it to "Fit to Screen", then switch back to auto-rotate, random. It seems to happen at random on either or both of my internal and external displays. Ventura/M2

1 Answer 1

0

It seems you have to change unrelated, hidden settings:

Monterey: 🍏 > System Preferences > Desktop & Screen Saver > Monterey Graphic: Anything except Dynamic

Ventura: 🍏 > System Settings > Wallpaper > Dynamic Wallpapers > select one > Ventura Graphic: Anything except Dynamic

Then set it back to what you wanted, e.g. auto-rotate. My settings are still the same after a couple of restarts. A bug, surely.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .