2

They have fixed it in 17.2. You can now change the notification tone.


In iOS 17 and iPadOS 17, they changed the default notification tone to "Rebound" from "Tri-tone".

The problem is the new alert is too quiet and I can't change it.

I understand a lot of people keep their iPhones on silent and use vibration as a notification. But there are cases where audible notifications can be useful:

  1. When you expect the notification to happen while you're sleeping and to wake you up. From security system for example.
  2. When you use an iPad.
  3. When you don't keep your devices in your pocket but somewhere close.
  4. General hearing issues.

I get that the quiet notification was perhaps introduced to reduce noise pollution. But I feel in that case, the device users can discuss a solution with people who they work with or live with.

There are unfortunately not many online discussions or reports about this issue. But almost always some people recommended ineffective "solutions" in those discussions:

  1. Just maximize the setting Sounds > Ringtone and Alerts.
    Unfortunately "Rebound" is still too quiet at the max volume setting. edit: I hate that Google shows this as the solution on Google search when this post is the first result.
  2. Just change the notification tone.
    Unfortunately you can only change the ringtones, text/messages tone, calendar alerts, and reminder alerts. From what I understand you can't change the notification sound of third-party applications.
  3. Use Garageband to create a notification sound.
    I tried the "Share" option of the music file I created, and it can only replace the ringtone.
  4. "It has been fixed."
    Quite a few people dismiss the problem saying it has been fixed.

It doesn't look like Apple acknowledges or even plans to fix this. Perhaps someone has a workaround?

3
  • 1
    This explains what happened to me today. The app connected to our laundry machines uses the default notification sound and I never heard it today.
    – Barmar
    Commented Oct 11, 2023 at 21:31
  • I have 17.2, where is this setting? I don't see it in Sounds or Notifications.
    – Barmar
    Commented Dec 16, 2023 at 3:03
  • 1
    @Barmar Settings > Sounds > Default Alerts. I changed it from "Rebound (Default)" to "Tri-tone".
    – dictum
    Commented Dec 16, 2023 at 4:55

1 Answer 1

1

I just enabled Siri to announce notifications because it is impossible to hear my Tesla notifications and I need to hear them.

2
  • This is a pretty good solution. I'm still testing it before marking this as the accepted answer. Just a note for people who've never used Siri before like me. You need to set up Siri first, before this setting shows up under Accessibility > Siri. Third-party apps also need the notification setting prompt first before you can activate this for them.
    – dictum
    Commented Oct 12, 2023 at 13:45
  • 1
    I have a Tesla and positively need to know about its notifications and it is impossible to hear that insane default so only have the Tesla app turned on, still haven't had a real world test of that. I did get to hear Siri announce and read a text message first thing since a few are turned on by default I discovered so make sure you check the entire list. Commented Oct 13, 2023 at 15:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .