0

I have a company laptop that uses a keyboard different layout than the language I'm using it with - I'm not 100% certain this is the cause but it could be a relevant information.

I'm trying to use some shortcuts in softwares, like VSCode, but anytime I press F5, it doesn't use the F5 I set it up with in the software, but asks if I want to enable VoiceOver, and then dictation after I disabled VoiceOver.

Is there any way to entirely disable F5 as a shortcut for the mac system, to only use F5 as a shortcut in the softwares that mapped it as such?

I'm currently working on a macbook pro M1 with a québec layout, configured as an azerty.

VoiceOver Off

1 Answer 1

1

You can see in the image below that the keyboard shortcut for Dictation is pressing the microphone icon, which is the icon shown on the F5. You can change this to something else from the proposed menu.

Screenshot of the Dictation section of the Keyboard Settings

(Click to open full size)

Also, if you want to use the function keys, you'll have to hold the Fn (or Globe) key while pressing the function key you want to use.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .