2

In the past I had used sshfs sshfs user@server:/remote_folder ~/local_mount and osxfuse (now macfuse). However, sshfs seems to be deprecated and I can't find an alternative.

I tried using smbfs but always get a "timed out" error:

mount -t smbfs //user@server:/remote_folder ~/local_mount
mount_smbfs: server connection failed: Operation timed out
mount: /Users/user/mount failed with 68
mount_smbfs //user@server:/remote_folder ~/local_mount
mount_smbfs: server connection failed: Operation timed out

I tried the recommendations from another question, but this also didn't fix my problem.

4
  • sshfs is not the same as smbfs, does the remote server even offer access via Samba?
    – nohillside
    Sep 29, 2023 at 15:37
  • I am aware that it is not the same, I am looking for an alternative. On the server I get: samba --version >>>Version 4.2.14-Debian
    – Julia MM
    Sep 29, 2023 at 15:45
  • Since the remote host is an SMB server, you can use SSH to forward the SMB port to a port on the local host. See: rmust.me/how-to-smb-over-ssh
    – Linc D.
    Sep 29, 2023 at 18:05
  • Is samba just installed or is a samba server running?
    – nohillside
    Sep 29, 2023 at 18:46

0

You must log in to answer this question.

Browse other questions tagged .