0

My iPhone 4s is around 10 years old. I use it daily. It was on iOS 9.3.6. I wanted to downgrade to iOS 6. I installed Phoenix jailbreak and then put it in KFDFU and flashed 3utools IPSW.

But the flash failed and iPhone was not getting recognised back. I waited for 3-4 hours then I decided to unplug and plug it back, still no success.

My iPhone is now stuck in iOS 6 logo with a progress bar. Home button is broken; I used to use assistive touch with it. I took backup of the phone on my MacBook but the phone is not getting recognized by MacBook.

1 Answer 1

1

while the phone was still one , I Unplugged the battery by removing the back panel and using non conducting material to pull the battery connector tab. iPhone powered off and then reconnected the battery , and powered it on. It booted back to ios 9.3.6 but It was glitching ( maybe because of currupted file system? ) then i used a tool called imyfone to put iPhone in recovery mode ( home button not working ) and then restored it to previous backup .

2
  • 4
    Um...ok. it booted back to what exactly? It's helpful if you provide context to what you're doing so as to assist future readers with this same problem.
    – Allan
    Aug 19, 2023 at 16:07
  • @Allan fixed it , hope it helps. Aug 21, 2023 at 7:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .