2

I have multiple iCloud and Google calendars connected to Apple Calendar on both my Mac and iPhone.

When I view the calendar on the Mac (running Ventura) in monthly view most of the events show, except when there is too many to fit in the cell for a particular day. However, if I switch to daily or weekly calendar view, only "all day" events are shown. Events scheduled between 2 times e.g. a meeting etc, are not shown. They exist in the calendar, as they are shown in monthly view, and on my iPhone.

Have I inadvertently set something so that these events are not displayed?

2
  • 1
    Have you tried scrolling up and down? I ask only because it's the only possible explanation I can come up with after perusing all the options and settings in Calendar
    – Ezekiel
    Aug 14, 2023 at 14:59
  • @Ezekiel yes, I have tried scrolling, and chaining how many hours are shown at a time.
    – LC1983
    Aug 14, 2023 at 20:07

1 Answer 1

1

In case anybody else has this issue and finds this question: I spoke to Apple Support about this, their suggestion was to reboot my Mac into safe mode, which has resolved the issue - I can now see my calendar entries in day/week view.

1
  • 1
    This worked for me.
    – Urs Bo
    Feb 14 at 19:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .