0

I'm using Voice Control on my laptop, and I'm facing an issue. Whenever I have the cursor in a writable area (e.g. Visual Studio Code, Skype or Slack chat prompts, etc.), the dictation mode starts writing random words. This happens when I'm listening to music or video tutorials, and it becomes frustrating to delete the unintended text.

Is there any way to use only the command mode and avoid this problem?

Thanks!

1 Answer 1

1

While using Voice Control, speaking the command "Show Me What To Say", will open the Voice Commands window.

enter image description here

Now I can see what my options are. So if you don't want Dictation randomly inserting words, just speak the phrase "Command mode". Now Voice Control will only be listening for actual commands (built-in system commands and any custom commands) and will perform its associated actions when it identifies a spoken voice command. Then when you need to do any typing, just speak the command "Dictation mode".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .