0

I have reinstalled my entire system from a Time Machine backup and I am still having problems with the folder structure / permissions in MacOS Ventura 13.3.1(a).

One of the bugs is when I use the search box in the Finder:

  • if I select certain folders, I will get no results, even if the file I am looking for is in that folder.
  • However, if I search the whole disk ("This Mac"), the file is found.

It may or not be related to another bug if I have mentioned previously

Many thanks for your help to diagnose the issue.

4
  • I'd test 13.4. If it is a bug, they might have fixed it.
    – Tetsujin
    Commented May 24, 2023 at 7:21
  • Which folders can't be searched?
    – mmmmmm
    Commented May 24, 2023 at 8:51
  • This is a good point. For example, any search in my home folder does not give any results. The same applies to all the folders in it.
    – leparc
    Commented May 24, 2023 at 15:13
  • The problem was solved when I updated to 13.4. So I guess the Spotlight index rebuild induced by the update did the trick. The other bug (apple.stackexchange.com/questions/459092/…) is unsolved.
    – leparc
    Commented May 25, 2023 at 6:25

0

You must log in to answer this question.

Browse other questions tagged .