3

I manually put music onto my iPod by dragging albums over from the library in iTunes. For some albums, I don't want all of the tracks to copy over to the iPod - for example, audio commentaries and dialog tracks. Short of deleting these tracks from my iTunes library, how can I prevent specific tracks from being copied over to the iPod when I place albums?

6

I love the setting where you can only sync songs with the checkbox to one or more iOS devices.

iTunes - Sync only checked songs and video

Simple deselect the songs by plalist, genre, or as you find them and even if they are in a playlist or genius mix that would normally install the song on your device during a sync, iTunes will suppress those songs that are not check marked.

  • 2
    What did you use to draw that awesome arrow? – Moshe Mar 26 '12 at 2:06
  • 1
    Skitch - it's on the App Store - free – bmike Mar 26 '12 at 2:48
  • Ah, that's what it is. – Moshe Mar 26 '12 at 3:26
  • Hmmm - this option is greyed out for me. Perhaps because I don't don't have "Sync Music" selected? (I just drag over stuff that I want.) – KatieK Mar 26 '12 at 5:31
  • That's a great observation. I've honestly never tried that. You can have both sync music ( but select no playlists to sync ) and still retain your preferred method. Feel free to edit my answer to cover this case if you find it may help others. – bmike Mar 26 '12 at 5:33
2

bmike's answer is correct; alternatively, you could select the album and hold ⌘ cmd while clicking the tracks you don't wish to copy. Then, drag the still-selected ones to the iPod.

  • Nice bonus answer! I always forget about manually adding and this is a nice combination of selection tools and drag/drop. – bmike Mar 26 '12 at 2:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .