0

There was an OS update for my AppleTV 4th gen, so I set it to download & install. Everything went as it should with any Apple device, but when it rebooted, there is a gray-ish blank screen and after a few minutes, the screensaver comes on and it looks normal (the screensaver looks normal as in I can see the picture not that the AppleTV works normal and displays the menu).

Here is what I've tried to fix this issue:

  • All the steps listed on https://support.apple.com/en-us/HT200197
  • Only the steps from this guide that don't require accessing the settings since I cannot see anything on the screen.
  • Same as above with this guide
  • Tried different HDMI cables and ports

So far, nothing I tried from the above steps worked.

3
  • 1
    Please mark the answer as “accepted” instead of putting “SOLVED” in the title.
    – Allan
    May 1, 2023 at 1:09
  • Allan: 1) It is efficient (at least for me) to visit posts that contain "SOLVED" in the title instead of opening every topic related to the issue I need to solve, and read through the useless suggested solutions that are marked as "answer". 2) I clicked on the check mark and it says I need to wait a few hours. 3) As of right now, it says "8 more minutes".
    – error404
    May 1, 2023 at 23:10
  • There are no posts (if there are, they will be soon edited) with “SOLVED” in the title; it’s simply not the model. As for the time limits, it’s to ensure new users allow ample time for answers to be posted.
    – Allan
    May 1, 2023 at 23:37

1 Answer 1

1

This solution is what worked for me, and might work for you if you ave exhausted every other option.

I connected the AppleTV to a Windows PC (you can use a Mac if you have one) that has the latest version of iTunes. After the drivers were installed, I clicked on the AppleTV icon on the iTunes app, then "Restore". Doing this will erase everything you have on your AppleTV and you will have to start fresh.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .