0

I lost my AppleTV 4th Gen remote, so I tried to use the remote app on my iPhone but it's asking me to enter a code on the AppleTV! If I had a way to do that why would I use the remote app on the phone?

Is there anything I can do to fix/bypass this? Replacement remotes are more expensive than the device itself.

4
  • 1
    Your supposed to enter the code from your iPhone.
    – Ramhound
    Apr 28, 2023 at 1:41
  • Without the AppleTV app on my iPhone, it's asking to enter the code on the AppleTV not on my phone. If I download the AppleTV app, it doesn't ask to enter a code but it's stuck at "connecting"!
    – error404
    Apr 28, 2023 at 3:02
  • Yes. Apple's instructions aren't what I'm experiencing. This is what the app looks like on my iPhone.
    – error404
    Apr 28, 2023 at 3:40
  • 1
    You don't need to download the Apple TV Remote app on your iPhone. It should already be there as described in this Apple support page. What is your iPhone model and which iOS do you have installed on it? What exactly happens (or does not happen) when you follow the instructions on that Apple support page?
    – Alper
    Apr 28, 2023 at 9:17

2 Answers 2

1

The current apple tv remotes are quite expensive but any of the previous generation remotes will work.

Any chance you have any of the old white plastic or aluminum remotes that came with earlier generation AppleTV or iMacs. Or buy for under $10 (ebay or maybe Craigslist)

Old Apple Rmote

0

None of the suggested solutions resolved my issue.

I had to buy a universal remote from amazon and I'm able to control the AppleTV. It is pricey but cheaper than the new or used original Apple ones.

2
  • While this is a solution that worked for you, it doesn't answer the actual question of fixing/bypassing the need to enter a code into the AppleTV.
    – agarza
    Apr 29, 2023 at 23:12
  • Good luck finding one.
    – error404
    Apr 29, 2023 at 23:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .