1

I haven't run into the permissions problem (yet) reported here. Using the curl command here I don't think it's necessary to do the staff group thing but am running into other problems. At first I ran into problems because the ruby 1.8.2 in /usr/bin didn't support the RUBY_PATCHLEVEL variable. I downloaded the ruby one-click installer (1.8.6) and moved it to /usr/bin and now I am getting this error when running 'brew install git':

no such file to load -- no brew-install.rb

(I tried installing newer ruby versions first but RVM now requires gcc 4.2 which is not present in the newest Xcode (2.5) that will run on tiger.)

2
  • Out of curiosity, why are you using Tiger?
    – jtbandes
    Mar 25, 2012 at 21:16
  • I was just about to ask them the same question until I saw your comment. Ruby is a tough cookie on all operating systems. Mar 26, 2012 at 2:29

0

You must log in to answer this question.

Browse other questions tagged .