1

I read a ticket here which is the same as an issue I'm experiencing.

Simply changing the "default" while that Terminal session works while that Terminal instance is still open, but if I quit Terminal and re-open, it comes up as the basic/default again!

How can I fix this ??

1
  • 1
    What MacOS version? Please describe exactly the steps you take.
    – benwiggy
    Commented Mar 28, 2023 at 14:49

1 Answer 1

1

Under the General tab in the Terminal settings, Make sure your desired profile is set in the "On startup, open: New window with profile:"

...and the "New windows open with:" is set to "Default Profile".

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .