2

I downloaded a math font that I was able to set as default in MS Word Windows via the Equation Options settings. However, this settings box (in the screencap) doesn't seem to exist in the Mac version of Word.

Can someone tell me how to access this settings, or change the default math font via the Normal.dotm template (or even command line, if that's possible)?

System info:

Windows 11 Home 22H2 - Word Version 2302 (Build 16130.20306)

MacOS Ventura 13.0.1 - Word for Mac Version 16.71 (23031200)

The settings box I'm looking for in Windows MS Word

6
  • @Allan It's a question about the settings available in Word for Mac, not Windows. Commented Mar 23, 2023 at 16:21
  • Thanks @TomGewecke I missed that
    – Allan
    Commented Mar 23, 2023 at 16:23
  • 1
    Is your picture from Word for Mac? If not, you should include it. My Word for mac on Monterey looks different but definitely has a Default Font for Equations menu at the top of Format > Equation Options > General. Commented Mar 23, 2023 at 16:24
  • @TomGewecke Thank you so much!! This was what I was looking for. I included the Windows screencap because I was looking for the Mac equivalent - apologies for not being clear about that!
    – Razorlance
    Commented Mar 24, 2023 at 17:14
  • So you have found the setting on your Mac now? Your problem is solved? Commented Mar 24, 2023 at 17:44

1 Answer 1

0

Word for MacOS has a Default Font for Equations menu at the top of Format > Equation Options > General.

Screenshot of Equations Options dialog

Thanks to @TomGewecke!

1
  • NOTE For compatibility reasons, if you collaborate/use the word document on another computer that does not have your installed math font, it will change the equation font setting back to Cambria Math but only for that particular document. Sometimes, your existing equations might revert back to Cambria Math or may stay displayed in your installed math font, depending on if the equation was edited or not. So before you finalise/submit your word document, I would recommend going back into Format>Equation options and changing back the font setting to your preferred installed math font.
    – AVelj
    Commented Aug 22, 2023 at 20:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .