I navigate to System Settings -> Notifications -> Scroll to 'Application Notifications' -> Google Chrome.

As you can see from the below screen shot the notifications are enabled but I cannot make any changes because everything is greyed out on this window.

Any clue?

OS: Ventura 13.2.1

enter image description here

  • 1
    Is this Mac your own personal property, or is it owned by a business or school? Do you have a Profiles pane listed in the View menu of System Settings, and if so, what's in the list it displays?
    – Joel Reid
    Mar 21 at 18:48
  • It's a business property. It's not greyed out for all applications though.
    – Raj Kumar
    Mar 22 at 20:28

1 Answer 1


There are a few reasons individual settings could be disabled, but from your comment that this is business property, the most likely explanation is that certain settings have been set and locked by policy.

Info-sec choices like the one you're hitting are usually in place to protect corporate intellectual property, trade secrets, customer data, and the like. With the setting in question, they're envisioning say… you would intentionally lock your screen and walk away from your computer, then some web-based tool (email/slack/corpo-webapp/etc) could rightly pop up a notification via Chrome, and it would then inadvertently be showing for anyone passing by to read, even on the locked screen.

So, sorry—no quick fix. If displaying Chrome notifications on the lock screen is important to you, it's likely a matter to discuss with your coworkers in IT.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .