I added a shortcut for "start speaking" enter image description here it works in Safari: I can select a piece of text then use the shortcut to make my Mac read it aloud for me While in Edge, it stops working, though I can see the shortcut is set in the menu bar: enter image description here Is there ways to make it also work in Edge? I do need this functionality.

  • Typically if a system wide shortcut is not working in.a particular app, it is due to an issue with the App itself. Feedback should be submitted to Microsoft
    – Allan
    Mar 20 at 18:56
  • This doesn't resolve the problem with your shortcut but why aren't you using the text-to-speech built-in feature? It's in System Prefs > Accessibility > Spoken Content > turn on “Speak selection.”
    – Thinkr
    Mar 20 at 18:59
  • @Allan I did submit the feedback there, but I think it might be helpful to ask this question here as well.
    – Red
    Mar 20 at 19:48
  • @Thinkr It's because I didn't know the existence of that... Oh my, it should be what I'm looking for! thanks so much!
    – Red
    Mar 20 at 19:51

1 Answer 1


This doesn't solve the problem with your shortcut not working but why aren't you using the text-to-speech built-in feature?

It is located in System Preferences > Accessibility > Spoken Content. To enable it, turn on “Speak selection”.

The default keyboard shortcut for this is ⌥ Option (Alt)esc. You need to press those keys when a text is selected (anywhere) to start reading. To stop reading, you will need to press ⌥ Option (Alt)esc again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .