I saved some interviews and seminars on YouTube.com to you YouTube playlist. Initially, I accessed the video using Navigator. I want to play them on my iPhone SE when doing other things, so I want to only have audio in order to save bandwidth.

Here, I was told that I need to play the video, tap the power button to stop playback, then tap again to get controls on the screen for playing the audio. This works, but less than 50% of the time. Most of the time, the controls for the video appeared momentarily (or not at all) to be replaced by audio controls for the one and only sound track in Music app Library. I find this odd, as I never use the Music app, and the one track is a white noise track that I keep in case I need it (I never use it).

I tried installing the YouTube video app instead of using Navigator. Again, it plays the video fine, but if I try double-tapping the power button to get audio only, I see the audio control for the video only momentarily, to be replaced by the white noise track. I erased the white noise track, but there seem to be an endless slew of music tracks in the Music app that I've never heard of before. When I erase it, another replaces it. When I try to play the YouTube podcast/interview/seminar and double-tap the power button to get audio only, I end up listening to these unwanted music tracks instead.

Using the double-tapping of the power button, what would cause the video that is playing to be replaced by audio from the Music app, which is not even running? How can I stop this behaviour?

I also tried going to Settings -> Music and disabling all the buttons. This prevents Music tracks from overriding the YouTube video after double-tapping the power, but all that happens it that the screen is blank. Sometimes, I see the audio controls for the YouTube video, but it goes away in a fraction of a second.

I also tried the control centre, but it shows "not Playing". When I press play, the word "Music" shows up and double-tapping the home button shows that indeed, the Music app got launched. Not what I want.

I tried the hard reset, but it didn't help. I should note that the procedure for hard resetting behaved differently for me. I held down Power+Home until the device powered down, then released Home. I am supposed to keep Power depressed for a few seconds, then wait 3 minutes before powering up. However, the iPhone SE powered up before I even release Power.

I keep the iOS updated. It is now on 15.7.2. I have very few apps on my iPhone and I even went through and deleted a handful of native apps that I don't use.


You must log in to answer this question.

Browse other questions tagged .