0

I'm on the last version of Ventura. I'm trying to set a shortcut key combination to show the notification center.

I went to setting -> keyboard -> shortcut -> mission control -> Show Notification Center and I tried to set a shortcut but it doesn't work: whatever combination I type, Macs just plays the sound played when a button has no actions connected.

I tried lot of different combination, always same result. Am I the only one having this issue?

Times ago, the solution for this issue was a PRAM reset but seems like M1 Macs doesn't need PRAM reset anymore so the procedure has been deprecated...

1
  • Resetting NVRAM was never a solution to this. There is nothing in the NVRAM (Intel) or PRAM (PowerPC) that was related to this
    – Allan
    Mar 5, 2023 at 15:19

1 Answer 1

1

I just tried it. Assigned the combination control+option+command+N to Show Notification Centre and it works.

There are some troubleshooting steps you can try to resolve the issue:

  1. Restart your computer – Sometimes, restarting can resolve issues with your keyboard or your operating system.
  2. Reset your keyboard preferences – In "System Settings" select "Keyboard" and then "Keyboard Shortcuts". Then select the "Restore Defaults" button. This will reset your keyboard shortcuts to the default settings. Try setting your shortcut key combination again.
  3. Lastly, maybe obvious: Use a different shortcut key combination – Try setting a different key combination to show the Notification Center. You can choose any combination of keys that you like, as long as it is not already assigned to another function.
3
  • Solution 1 worked, too much bugs in this OS...
    – Matte.Car
    Mar 5, 2023 at 21:46
  • Great to see it's working. If that solution was the right one, maybe you can tick it off ;) Mar 5, 2023 at 21:49
  • 1
    Right, forgot it! 🤭
    – Matte.Car
    Mar 5, 2023 at 21:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .