1

I've looked around for several days and I don't think there's any thing quite like this. I have an SSD from an old boot drive from my last Windows laptop. When pulling all the information from it, I realized that there was a handful of files that even scrolling near in Finder would throw up a beachball then have the drive eject itself then remount.

I've tried command line commands to fix the folder/drive. I've tried various disk utility tricks, including trying to make a disk image from the drive. Nothing has worked, not even different versions of macOS including Snow Leopard, not even Windows itself.

In summary, there's a file that I cannot even look at in order to delete and its preventing me from getting any other information contained within that folder.

Any guidance in how to get around this, or delete the problem file somehow would be greatly appreciated as the information I'm trying to transfer to my Mac is old picture collections which I don't want to lose.

Thank you.

3
  • If you can reattach it to a Windows computer, perhaps the files can be accessed from there. Otherwise, it seems like the SSD has been damaged somehow, either logically (bad directory info) or physically (static zap.) Good luck!
    – IconDaemon
    Feb 25 at 13:40
  • No, sadly as I stated already even the host machine is came from is just totally unresponsive and permenantly frozen after loading in the desktop.
    – MBP2021
    Feb 25 at 22:04
  • Can Terminal cd into it without crashing? if so, maybe you could either delete the problem file from there, or copy others out to another location.
    – Tetsujin
    Feb 26 at 13:01

0

You must log in to answer this question.

Browse other questions tagged .