0

Using an iPhone 14 with iOS 16.3. iMessage with other iPhone owners usually has no issue. However, when I send a message to my wife, a large majority of the time it goes through as a green text bubble. This is regardless of if I’m on Wi-Fi or cellular. I don’t have issues with anyone else. Usually when I text her she is at home, where we have a fairly stable WiFi (T-Mobile home internet). I have tried turning off iMessage and turning it back on, and the same with her phone, iPhone 12. Are there any other troubleshooting steps I can take to resolve this issue?

2

1 Answer 1

1

Your iPhone sends blue bubble messages to all iPhones except for your wife's iPhone. So the problem must be with her iPhone.

On her iPhone, have a look at Settings > Messages.

Is iMessage enabled? If not, enable it.

Further down you will see "Send as SMS" which is enabled (keep it so) and is used when iMessage is turned off or not contactable.

If iMessage is already enabled, then it may be that your wife's iPhone is frequently not connected to the Internet - such a connection would either be via a WiFi connection or your mobile provider. In Settings > Mobile is Mobile Data enabled?

In your part of the world, "mobile" may well be "cellular".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .