3

I have an older macbook pro (maybe 2016 or so) - I´m not sure what OSX version it is but I updated it some months ago so it´s likely the latest compatible one.

Now somehow the mousepad stopped registering clicks. In order to be able to save my work and try to reboot it, I activated the "Mouse Keys" feature https://support.apple.com/guide/mac-help/control-the-pointer-using-mouse-keys-mh27469/mac that allows to simulate the mouse-click with the "i" keyboard key.

After rebooting the macbook however, I cannot login anymore. The password contains an i, so I suspect that this is the reason.

The login screen only shows the User Name with the password field below, a ´cancel´ button below that and location, language keyboard icon, battery, wifi icon and date in the top right corner.

The mousepad still does not register clicks, but pressing the i button also doesn´t simulate a click (so i can`t click the cancel button for example) and enters a character into the password field instead (it´s all dots, so I don´t know what charater is entered). But pressing enter says it´s the wrong password. Capslock isn´t activated and the password is a simple lowercase word without any special characters, so I´m absolutely sure it´s entered correctly.

I tried pressing alt+cmd+F5 as the article about "Mouse Keys" mentions this combination to activate and deactivate the feature, but pressing it doesn´t seem to have an effect.

What could be the problem here and how do I get back into the macbook?

4
  • MouseKeys toggles with 5x Opt on older systems, [3x TouchID on newer] by default, Cmd/Opt/F5 brings up the Accessibility Options dialog, which I would imagine cannot run at that point before login. I can't test right now if this works before login, but try tapping Opt 5 times. There's a sound that accompanies it, but it should show on-screen. i.stack.imgur.com/4pBZ6.jpg
    – Tetsujin
    Jan 20, 2023 at 11:40
  • @Tetsujin thank you! I tried this but pressing opt (the key is labeled alt on my mac) 5 times does neither create a sound nor this on-screen graphic. The macbook does not have TouchID Jan 20, 2023 at 11:59
  • Darnit. I had a feeling it would be too early… I wonder if this might be stored in the NVRAM. Keyboard language is, but I can't see any reference to this. Blowing the NVRAM usually is of little help & people suggest it for all sorts of wrong reasons, but maybe… just maybe, it might help. Reboot, hold Cmd/Opt/P/R immediately at the chimes & keep holding until it reboots again.
    – Tetsujin
    Jan 20, 2023 at 12:11
  • 1
    Other ideas - try Fn/Cmd/Opt/F5. If you're on your own login screen, first click "Switch User" & again try both alternatives to the accessibility shortcut. Try another keyboard.
    – Tetsujin
    Jan 20, 2023 at 12:47

2 Answers 2

0

Have you tried booting into recovery mode? (Hold CMD + R on restart). I believe accessibility controls can be accessed from there without needing to log in. Terminal as well, although with your particular case it probably wouldn’t be helpful.

1
  • 1
    Recovery Mode is a totally separate version of macOS. Any settings there will not be persistent across a reboot. Maybe you meant Safe Mode?
    – Allan
    Jan 20, 2023 at 13:54
0

Try attaching an extended keyboard with a numpad. Mouse Keys will only affect the numpad.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .