2

Now and then on my MacBook Air, the orange dot is on, as if the mic is in use. When I click it, this is what it shows:

enter image description here

I have not used the dictation feature since I restarted my Mac, and I don't have a third-party keyboard app installed either.

I tried hitting Fn+F5, to no avail. (I have my Mac set to use the function keys, so hitting F5 alone doesn't toggle the microphone.)

Here are my dictation settings: enter image description here

Also: I am unable to use dictation if I want to, since Fn+F5 doesn't do anything.

What could this mean? How do I turn the mic off?

2
  • You may need to clarify what you mean by "I have my Mac set to use the function keys, so hitting F5 alone doesn't toggle the microphone". Looking at your screenshot I fail to see why you're trying to use the Fn+F5 combination? By default users have to press the Fn key twice to use dictation, so you need to clarify if/how you've changed that.
    – Monomeeth
    Jan 11, 2023 at 22:38
  • @Monomeeth , thanks. F5 is the key that corresponds to dictation on my MacBook Air. Because I have the system set to use F5 (and the others) as function keys, I have to hit the FN key and F5 to access the "extra functionality". This is the same as hitting F5 for someone who hasn't customized the system to use function keys
    – CWD Subs
    Jan 12, 2023 at 17:18

1 Answer 1

1

I know I am late, but for the sake of people in the future who might come across the same problem, check two things:

  1. If you have opened the System Settings window, close it.
  2. If you are using multiple user accounts, check if the other accounts are using microphone. If other accounts have the System Settings window open, close it.
1
  • Thanks, Dimen. I know that #2 didn't apply, but I wouldn't be surprised if I had the Settings window open. I'm selecting your answer as "the" answer, since it's the only one 😊
    – CWD Subs
    Apr 9, 2023 at 18:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .