0

I have an iPhone 13, iOS v 16.1.1, and the address bar in safari floats over the navigation controls. See attached screen shot. No safari! That's a bad safari!

I can still hit the buttons but the hit box is very thin. The refresh button's hit box is not where the icon is but in the empty space where the address bar is supposed to be.

Can this be fixed?

5
  • Try killing the Safari App and restarting it. I have tried unsuccessfully to reproduce this and cannot
    – Allan
    Commented Dec 19, 2022 at 20:53
  • Killing the app fixed it. Thanks!
    – dev_willis
    Commented Dec 21, 2022 at 21:56
  • Go ahead and write and answer and leave a comment to notify me….I’ll upvote!
    – Allan
    Commented Dec 21, 2022 at 22:40
  • @Allan it's done!
    – dev_willis
    Commented Dec 26, 2022 at 3:52
  • 1
    Awesome. Upvoted. Welcome to Ask Different!
    – Allan
    Commented Dec 26, 2022 at 21:13

1 Answer 1

2

Killing the app and restarting fixed this problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .