2

I use logic 10.4.8 and I need the right version of logic remote for my IPad Air 2. Which version do I have to use and where can I get it?

1 Answer 1

0

Logic Remote is not qualified to run with Logic 10.4.8, though some people say it partially works.

The Apple Store will only offer you the latest version of Logic Remote that will run on your iPad. You have no choice in the matter, I'm afraid.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .