very disappointing. i have a new MBP14 and having the same problem i had wiht my prior MBP. the computer refuses to mount the time machine partion of BOTH of my external drives. I have 2 5TB seagate drives. each has 2 partitions. 1 for general storage , 1 for time machine

both exhibit this problem. the problem is/was intermittent. i would have try plugging in the cable many many times to see time machine partition. disk utility usually just shows it greyed out.

I tried recovery mode with disk utility option and tried first aid on the volume. i think the command that ran was fsck -apfs -y -x /dev/rdisk7s2 resulted in an error checking the object map

i should add. i tried different usb cables and dongles, sometimes with the dongle (that takes std usb a cable) it would work if i slowly insterent the cable into the dongle...but now even that trick doesnt work

I think Something is fishy here since its happening to 2 differernt drives and only to the time machine partitions... Help!


You must log in to answer this question.

Browse other questions tagged .