3

I am using MacOS Ventura on Apple Silicon. When previewing video files in Finder (Space button), MacOS insists on playing audio using Spatial Audio on my AirPods Pro. I've tried multiple times to disable Spatial Audio under Menu Bar > Audio > My AirPods > Spatialise Stereo > Off. However, MacOS insists on continuing to use Spatial Audio every time I switch video file in Finder.

This is problematic not only because I do not want to hear the spatialized content, but there seems to be several disconnection and playback issues related to Spatial Audio.

I'm hoping there is a preference setting in Terminal to disable this feature. I couldn't find anything in System Settings.

Is there way to permanently disable Spatial Audio on MacOS (over all headphones)?

1 Answer 1

1

Through extensive Googling it seems that no one has figured out yet how to disable Spatial Audio globally. You might want to give feedback about Finder through Feedback Assistant and troubleshoot your disconnection & playback issues related to Spatial Audio.

If you want to follow the research of the reverse engineering of AirPods you should follow OpenPods repository. I even tried to clarify today whether or not they managed to reverse engineer the toggling of Spatial Audio already: https://github.com/adolfintel/OpenPods/issues/34 . If they have already cracked it everyone should be able to toggle Spatial Audio globally in theory.

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .