0

In macOS Calendar app, when I create an event, as soon as I add a location, it also automatically adds an alert set to “when I need to leave”.

In app prefs, alerts, for all accounts, I have every dropdown set to “none”, and all checkboxes are unticked.

I do not want any alert to be add automatically ever. How do I disable this?

This does not happen on iOS.

1 Answer 1

0

Turn off "Time to Leave" notifications in Calendar Settings > Alerts

2
  • That is already done.
    – 2540625
    Dec 3, 2022 at 16:25
  • Does it send alerts then, even if it adds that entry to the event? It sounds like its adding the alert so that devices that do want to send that alert can, but it won't actually send the alert if you have Time To Leave off
    – Ezekiel
    Dec 3, 2022 at 18:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .