1

I can't toggle the option "Prevent automatic sleeping on power adapter when the display is off" under Settings -> Displays -> Battery & Energy. It just remains on. This looks like a bug. Would there be any workarounds?

enter image description here

1 Answer 1

0

I found a workaround.

  1. Setting > Users & Groups > Guest User, then toggle Allow guests to log in to this computer
  2. Log out from your official account and log in as a guest.
  3. Settings > Displays > Advanced, then toggle Prevent automatic sleeping on power adapter when the display is off
  4. Confirm this operation by typing your username and password (official account).
  5. Log out and log in to your official account.
  6. Setting > Users & Groups > Guest User, then toggle Allow guests to log in to this computer

I hope that helps you with your problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .